
TUTOR™

Installation and Operation Instructions
Note: While performing any procedure related to the TUTOR™  software 
(such as installing the software, running it or removing it from your hard drive), you must 
make sure that the TUTOR™  CD is inserted in the CD-ROM drive of your computer.

Installing TUTOR™  on Your PC

The TUTOR™  CD contains several titles, each teaching a different software application. 
Each title you wish to review needs to be installed separately on your computer.

For the first TUTOR™  title you wish to install on your computer, perform the following 
steps:

1.  In the Windows 3.1 Program Manager, open the File menu and choose Run.
Or if you are using Windows 95, click on the Start button and choose Run.

2.  In the Run dialog box, type:  X:\ SETUP.EXE   where “X” represents your  CD-
ROM drive. (For example, if your CD-ROM drive is D, type d: \setup.exe).

3.  After typing the command, click on the OK button.

4.  Click on the Install a Title button.

-1-



5.  Click on the drop-down list button, select the title to be installed, and click on
the OK button.

6. When performing this installation procedure for the first time, you will be  asked for the 
workstation directory in which to install the TUTOR™  files. Click 
on the OK button to accept the default location (c:\swmaster ), or type a different location 
(drive and/or directory) and then click on OK.                  

7.  When the title is installed, an information box will notify you so.  Click on the OK 
button.

8.  The installed title is hooked (linked) to the Help menu of the application it teaches. 
Activating the Hook requires restarting Windows. Click on Yes to restart Windows (and 
activate the Hook) now, otherwise click on No.

Note:   The Hook feature can be enabled or disabled at any time during your work with 
TUTOR™ .  More information on this subject is provided  below. 
This feature is not available for the Windows 95: Introduction and Windows 95: Advanced 
titles.

You have successfully installed your first TUTOR™   title. You will notice that the 
installation program created a TUTOR™  group in the Program Manager. This 
group contains several icons. Among these icons you will find a TUTOR™  icon 
displaying the name of the title you have just installed. 

For each additional TUTOR™   title you wish to install on your computer, 
perform the following steps:
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1.  In the Program Manager, open the TUTOR™  group and double click on the
 TUTOR™  Installation icon.
Or if  you are using Windows 95, and the TUTOR™  group is not open, click on the 
Start button, select Programs, select TUTOR™  and then click on TUTOR™  
Installation.

2.  Click on the Install a Title  button.

3.  Click on the drop-down list button, select the title to be installed, and click
     on the OK button.

4.  Proceed according to the instructions appearing on the screen.

Linking TUTOR™  to an Application (the “Hook”)

The Hook feature links the TUTOR™   title to the application that it teaches. This enables 
you to access TUTOR™   from the application’s Help menu while you are working in the 
application. For example, if while working in Word 6.0 you wish to reference TUTOR™   in
order to receive more information about aspecific operation, you can open the Word 6.0 
Help menu and then choose the TUTOR™   menu item.

Enabling the Hook

1. In the Program Manager, open the TUTOR™  group and double click on the
 TUTOR™  Installation icon.
Or if  you are using Windows 95, and the TUTOR™  group is not open, click on the 
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Start button, select Programs, select TUTOR™  and then click on TUTOR™  
Installation.

2.  Click on the Hook button.

3.  Click on the drop-down list button, select the title that you wish to hook
     and click on the OK button.

4.  Click on the Enable radio button.

5.  You will be asked if you wish to restart Windows so that the changes will 
      take effect. Choose Restart Windows Now if you want to use the Hook
      immediately. However, if you want to use the hook only during your next 
      Windows session, you may choose Continue. In this case, the hook 
      will be activated only after you re-enter Windows.

6.  If you chose Continue, click on the Exit button to exit from the 
     Setup screen.

Disabling the Hook

1.  Perform the steps 1, 2 and 3 as described above.

2.  Click on the Disable radio button.

3.  Proceed according to the instructions appearing on the screen.
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Activating  TUTOR™ 

Remember! The TUTOR™  CD must be inserted in the CD-ROM drive of your computer 
when activating the TUTOR™  software.

TUTOR™   software can be activated in one of the following two ways: 

Direct Activation

     In the Program Manager, open the TUTOR™  group and double click on the
 TUTOR™  icon representing the title that you wish to activate. 
     (For example, the icon labeled “TUTOR™  Introduction to Word 6.0”).

Or if  you are using Windows 95, and the TUTOR™  group is not open, click on the 
Start button, select Programs, select TUTOR™  and then click on the TUTOR™  item 
representing the title that you wish to activate.

Activation via the Application to which the Title is Hooked

      If the title is hooked to the application that it teaches, open the application and
      choose the TUTOR  item from the application’s Help menu. (For example, if
      you wish to activate the TUTOR™  title “Introduction to Windows 3.1”,
      choose the TUTOR  item from the Help menu of the Program Manager).
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As a result of activating TUTOR™ , the Lesson Menu appears on the screen.

The TUTOR™  Lesson Menu

Once the Lesson Menu appears, take a moment to review the available topics in the lesson. 
Each of the topics contains subtopics. To review the names of the subtopics within a 
particular topic, place the mouse on the topic and click once. The inner circle will display 
the names of the subtopics. 

In addition, notice the menu buttons at the bottom of the screen. There are four Lesson 
Menu buttons:

Go to Bookmark - when you exit TUTOR™ in the middle of a topic, a bookmark 
automatically marks the screen that was last reviewed. You can easily return to that screen 
any time later by clicking on the Go to Bookmark button.

Help - enables you to receive on-line help about the TUTOR™  software.

Exit - enables you to exit from the TUTOR™  software. (Note that you can also press the 
ESC key, located at the upper left corner of your keyboard).

Options - clicking on this button displays a menu that enables you to reset the 
checkmarks appearing in the Lesson Menu, to change the title’s
color scheme and to hook the title to the application’s Help menu.

Reset Checkmarks - upon completion of a topic or subtopic, TUTOR™  automatically 
places a checkmark next to the topic/subtopic name in the Lesson Menu. This can help 
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you track your progress in the course.
If you wish to remove all checkmarks from the Lesson Menu, choose the Reset 
Checkmarks option from the Options menu.

Color Setup - TUTOR™   allows you to customize the color scheme of the
screens in your TUTOR™  titles according to your personal preferences. 
If  you wish to customize the title’s color scheme, choose the Color Setup 
option from the Options menu, select the desired color scheme from the 
drop-down list and click on OK.

Add to Help Menu (or Remove from Help Menu) - enables you to hook the title to 
the application that it teaches by adding a TUTOR™   menu item to the application’s 
Help menu. If the title is already hooked to the application, this option enables you to 
remove the TUTOR™   item from the Help menu.

Note: The Add to Help Menu and Remove from Help Menu options appear only in 
selective titles. (Remember that the Hook feature may also be enabled/disabled via the 
TUTOR™  Installation icon. More information about these procedures is provided 
above.)

To begin your TUTOR™   training, perform one of the following operations:

   1.   To start at the beginning of the TUTOR™  title, double click on the first 
          topic.

   2.   To study a particular topic, double click on that topic.
   3.   To study a particular subtopic, click once on the topic of your choice and
          then click once on the desired subtopic within the inner circle.
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Navigating  TUTOR™ 

Once you have started the topic or subtopic of your choice, your training begins by reading 
the box that appears on the screen and performing operations that you are requested to 
carry out. The operations that you perform will move you through the screens in the title. 
You may also navigate between the various screens by using the buttons in the Control 
Panel displayed at the bottom of each screen. This panel contains the following buttons:

Lesson Menu - exits the topic/subtopic and returns you to the Lesson Menu.

Help - provides you with on-line help about TUTOR™ .

Previous - allow you to go back to the previous screen.

Next - moves you forward to the next screen. (You may also press the
ENTER key to move to the next screen).

Notes:   1. In some TUTOR™   titles you are required to press a Control button  in order to 
access the Lesson Menu, Help and Previous options.

            2. Some titles contain a Review button in the Control Panel. This  button allows you 
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to access a set of questions that are included at the end of these titles.

While advancing through the title’s screens you may also notice the TUTOR™  intelligent 
feedback system (IFS). If you make an error during your training, IFS will appear at the 
bottom of the screen. The IFS message will tell you the error that you made, and point out 
the corrective action you need to take in order to proceed. IFS will give you three chances 
to correct the error, and then it will make the correction for you.

Removing TUTORÖ  From Your PC
1.  In the Program Manager, open the TUTOR™  group and double click on the
 TUTOR™  Installation icon.
Or if  you are using Windows 95, and the TUTOR™  group is not open, click on the 
Start button, select Programs, select TUTOR™  and then click on TUTOR™  
Installation.

2.  Click on the Remove a Title  button.

3.  Click on the drop-down list button, select the title to be removed, and click
     on the OK button.

4.  Click on Yes to confirm the deletion of the selected title from the
     workstation directory.
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5.  A message will appear confirming the deletion of the title.
     Click on OK to return to the Program Manager.

TUTOR™  Training Software Licensing Agreement
This document is a legal agreement between you, the licensee, and CBT PLUS LOMDA 
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Ltd. ("CBT PLUS"). By using this program, you are agreeing to become bound by the terms
of this agreement.  If you do not agree to the terms of this agreement, promptly return this 
product and other items that are part of this product in their original package with your 
payment receipt (the "receipt"), to your point of purchase for a refund.

In consideration of payment of the license fee which is part of the price evidenced by the 
receipt, CBT PLUS grants to the licensee a non-exclusive right, without right to sub license,
to use this copy of TUTOR™  on a single computer at a time or as noted to the number of 
committed users. CBT PLUS reserves all rights not expressly granted, and retains title and 
ownership of the software, including all subsequent copies in any media. This software and 
the accompanying materials are copyrighted.  You may not modify, adapt, translate, rent, 
lease or loan the software, create derivative works  based on the software or the 
accompanying written materials, or decompile, disassemble, reverse engineer or otherwise 
reduce the software to a human perceivable form. You may not assign, sublicense or 
distribute this license to another party.

You may copy the software solely for backup purposes; all other copying of the software or
of the written materials is expressly forbidden.

As the only warranty under this agreement, and in the absence of  accident, abuse or 
misapplication, CBT PLUS warrants, to be the original license only, that the CD on which 
the software is recorded is free from defects in material and workmanship under normal use
and service for a period of ninety (90) days from the date of payment as evidenced by a 
copy of the receipt.  CBT PLUS's only obligation under this Agreement is, at CBT PLUS's 
option, to either (a) return payment as evidenced by a copy of the receipt or (b) replace the 
CD that does not meet CBT PLUS's limited warranty and which is returned to CBT PLUS 
with a copy of the receipt.

The software and accompanying written materials are provided "as is" without 
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warranty of any kind including the implied warranties of merchantability and fitness 
for a particular purpose, even if CBT PLUS has been advised of that purpose.  CBT 
PLUS will not be liable for any direct, indirect, consequential, or incidental damages 
arising out of the use of or inability to use the software and/or accompanying written 
materials even if CBT PLUS has been advised of the possibility of such damages.  This 
Agreement shall terminate automatically upon your breach of any of your obligations 
hereunder.
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